Data Centre not detecting addons


I am having a strange issue. My data centre has stopped detecting my PMDG. This happened a few days ago when the cycle changed (that however could just be a coincidence). I also installed Pilot2ATC and I have had to, along with my PMDG, manually update. When the cycle changed it did not change in the Data Centre, I was stuck in 2211.

Anyway, I have managed to update the cycle to 2212 by reinstalling the data centre, now to the strange part… After reading through the forums it would seem I cannot detect addons because my Centre is not the latest version?. So I downloaded and reinstalled using the link from the site, version 1.0.12. However, when it installs it does not show 1.0.12 but shows as 1.0.0 beta23? Which I presume is out of date, hence not detecting the addons? I have also tried version 1.0.6 (the exact same thing happens, beta install)

Any help would be greatly appreciated and I imagine I am doing something silly, but I have been trawling the forums for a couple of days now and still cant get to the bottom of things…

Solved it. If anyone has this same issue, make sure to uninstall all Navigraph programs. I am guessing there might be some cross talk between them, once I uninstalled charts and simlink, the reinstall worked fine.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.