Charts Desktop not opening browser when authenticating

I experience the same sign in problem recently and I find some possible issues:

All the users above mentioned that they have signed in the Chart App before and could not login the App after a while. So I think there are problems with the authentication process.

Just my wild guess:

  1. There might be some login information stored on local machine which automatically signed you in without a new authentication process(accessing the, but the file is broken when you required to signed in after a long period of time.
  2. I actually trace the Chart App internet access record and I found that Chart App access without opening a tab in Chrome. So the problem might be Chrome does not give authentication information back to the App.
  3. There might be some anti-virus software preventing Chart App from opening a tab in Chrome.

Hopefully, the technical team could locate the real problem and fix it!

Hello Niko! Welcome to the forum.

Just to confirm, you are also experiencing the issue where you’ve been signed out of the application, and when trying to re-authenticate the browser window does not open?

Regarding your guesses:

  1. Yes, you are meant to stay signed in for a year before being signed out, unless you initiate the signout process by yourself. This is not the case here, and we are still trying to figure out why that is as a separate issue.

  2. That was probably because the application tried to sign you in automatically but failed. Why a browser window did not open when you pressed the “Sign in” button is still a mystery, but in many (if not all) cases it has been due to corrupt registries/paths in the user’s OS, causing the browser to not spawn correctly. The authentication process depends on opening a browser tab, and thus users with this issue will be unable to sign into the Charts application. In these cases, installing another browser may help and has proven to solve the issue in the past.

  3. Anti-viruses are always a headache. While I struggle to see how the antivirus would prevent an app from opening another app using the official, published way, I would not be surprised if that was the case either.

If you or anyone else in this thread still find yourselves stuck on this issue, please try installing another browser, and if that doesn’t solve the issue, please report back with the browsers you’ve tried along with your OS and we’ll keep digging until we find a solution.

Kind Regards,

Hello Malte,

Yes, I have issue with the re-authenticate process Only with the Chart App. Simlink App works perfectly fine with the re-authenticate.

Basically, my issue is that after clicking the Sign in button, the Chart App shows ‘Sign in should be in progress in your default browser’. However, nothing happened after that. No tab is opened in Chrome.

I have tried Firefox and it does not work either. I have also reinstalled the app couple of times. I’m currently on Windows 10 Pro version 1709.

That’s a sad story and I use the Cloud Chart as a substitute, but it will be nice to have the desktop version which works more smoothly.


Hello again Niko! I have split the thread, moving your posts to a new topic as the issue you outlined is, in fact, not the same as the one that the OP in the other thread described.

That being said, I am sorry to hear that you too are having this issue. I do notice that you are running a really old version of Windows 10 (from 2017), and I’m guessing you have your reasons for not updating? Updates can reset some parts of the Windows registry and fix things like these.

We are looking into this, but due to the fact that we are unable to reproduce the issue, we’re currently limited to your clues and the addition of some redundancy around the sign-in process.

Kind Regards,

2 posts were split to a new topic: Blank browser window then signing into charts