Can't clear route

Hi, please bear with me as I’m new to Navigraph. I have installed the chart app on a PC without the Xplane temporarely, in order to verify the charts as a pilot. I entered a route ESOW->ESSB, but can’t clear this route. What am I doing wrong?

Hi,
press the “Flights” button again and press “Unload” - the route will disappear immediately …

Hope that helps,
Richard

Thank you so much for your quick answer!! I thought I had tried all the different buttons…

Thanks for the reply Richard… but that’s not what i meant.

Thanks for the play Richard but that’s not what I meant. I can unload routes no problem. But that just wipes away my entire floor plan.

What I meant was if I tried to remove a Waypoint or a particular segment I clicked to delete and it’s simply remains displayed on the screen without going anywhere.

Seems to be some kind of display issue in the app where its leaving fragments of previously selected or viewed approaches and departures etc all over the place despite me having either deleted them or closed down the ‘eye’ view option.

The app just doesn’t work for me… maybe it’s a Mac issue… who knows.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.