VORs missing in GPS

I am not able to load VOR stations as waypoints in the GPS. At first I thought it might be a local issue around the area I loaded my aircraft, but after attempting to find more waypoints, it appears that my issue covers all VOR stations in the United States (at least judging from the dozens of VOR stations I have tried). I have concluded, at least for me, that this is a Navigraph issue as these VOR stations appear in the GPS when the Navigraph data is removed.
This issue appears with multiple GPS units in my game including the GNS 430/530 and the GTN750, and I had tried Navigraph AIRAC cycle 2311 rev. 2.
Thanks in advance for your help,


Hi Jose,
can´t reproduce it - it sounds also a little bit strange, that only US navaids are effected because the BGLs contains partly navaids from all over the world. When you remove our dataset, are the navaids back than?

Also, can you give me a few example, what VORs you have tried?

Thank you,

Thanks for your prompt reply. I should update this to say now that ALL of my VORs are missing as I have tried some outside of the United States.

Initially some of the navaids that I have tried are: SAX, TEB, LGA, JFK and CMK (VOR stations around my departure point). But then I expanded this and tried other places such as DEN, LAX, SFO, ETX. Most recently I tried entering VORs in the UK such as LAM, BPK, OCK. Other locations such as airports, NDBs and fixes are being recognized… it’s just VORs that are missing.

All VORs return and can be selected in the GPS when the Navigraph dataset is removed.

I also took a few extra steps:

  • I reloaded MSFS after having cleared my community folder of everything except navigraph-navdata and navigraph-navdata-base, and the issue with the VORs is still persisting with the Navigraph data loaded.
  • I removed the existing Navigraph folders out of my community folder and reinstalled with Navigraph hub (still with nothing else in the community folder), and the VOR issues still persist with Navigraph data loaded.


my VORs are missing too. Tried it in germany with the following VORs: HAM NIE WRB

They all are missing as waypoints and VORs. Tried it with several diffrent planes

Thanks Jose ffor the detailed report … I will check this, properbly an issue with revision 2.

I will check it and of course, fix it. Please be patience and thanks for the report.


PS: I will keep you inform here when its done

1 Like

Thanks so much!

Same here,

tried to make a flight from EDLP to LEPA over RID (RIED) and for the arrival as transition over POS (POLLENSA)

but I wasn’t able to enter it in my flightplan with the Latin A319 and the horizon mod.

When entering the VOR’s with the Fenix everythings seems to be fine.

Reinstalling didn’t help as well.

Best regards,


Also have the same issue as well

Was doing a flight with the Horizon 787-9 from KIAH-KLAX, inserting the EWM VOR gave me “Facility could not be found” message on the CDU.

Tried entering all other VORs I known in the U.S., same issue.

Also tried to replicate it with the Headwind A339 and it too doesn’t recognize any VORs. No issues on the PMDG.

Something is up with this revision.


Hi, I’m also having this issue

i am having this same issue! No VOR or ILS frequency will work. I’ve tried it in default asobo aircraft, pmdg, and a2a…

Just going to confirm this is happening for me as well.

Rather big issue to leave hanging for 8 hours, any reversal to Rev 1 possible?

as I have written before, we are working on it and as soon I have identified the issue, I will fix it of course and will build a new revision.

Thank you

Thank you! is there a way to revert to 2311 rev1 meanwhile?

No sorry but we do our best to identify the issue and to fix it as fast as possible.


Revision 3 is out now - the missing VORs should be back now …

Please update your AIRAC cycle 2311 with the latest revision 3 via our Navigraph Hub. Thank you!

Sorry for the troubles and thanks for your patience,


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.