The buttons for downloading the fmc add ons manager is dimmed

I tried this morning to download thee fms data manager. I realised I downloaded the wrong one, or that I was about to, so I hit escape. Now all the buttons for downloading except for manual install are dimmed. I tried on edge and firefox with the same result. I don’t see any errors. I am not sure if the screenshot is going to work, but I will try and attach it. What’s going on and how can I fix it? I tried on 3 browsers as I stated with the exact same result.

Thanks so much, and have a happy friday.



Try logging out of your account, clear cache in your browser and login again.


Sadly, that didn’t work. I signed out, cleared my cache and nothing worked. the download buttons are still dimmed over here. teh only one that is not diimmed is the manual installer which I’m not going to do.

Try restarting Windows? Can you download FMS Data Manager on another machine?


Sadly, restarting windows didn’t help. I’m trying it ohn my mac which luckily is cooperating.

Sadly that didn’t work. The buttons are dimmed on my mac as well. The screenshot will look the same as on windows except i’m using safari over there.

I event ried on my shadow pc which is 300 miles away and at a different location. It was still dimmed. here is a video sort of detailing what is going on. Fast forward to about maybe a minute in after I dismiss the copy and paste error.
link on dropbox.