Simlink can not connect to P3DV5 and cannot enable the addon in option task

Hi everyone Good day, I recently faced a problem of P3DV5 simlink.

First the simlink cannot detect the simulator and second In the Option task of the game(P3Dv5), I found the navigraph simlink but I can not enable it. When I click the enable and press ok, Then I close the window, and when I opend next time the simlink was still not enabled, I tried my times but no working at all.

Also I have read lots of froums and posts, I have tried to unstall and reinstall but unfortunately not working at all.

I have posted the Log file of my simlink, please help me to check it and try to answer it.

Many thanks to everyone!!!

Best regards
Ding

simlink_2021-10-06.dlog (10.7 KB)

I am also having the same issue with Simlink in P3D V5.2

Try this:

Hey man,

I have tried this method, unfortunately it can not work on my FS. Anyway thanks for the reply.

Best regards

And I have uploaded the log file, maybe you could check it since i not sure about what’s going wrong. Thank you so much

Tks for your comment.
I triet it, but some times does not work and much more times Navigraph Charts stop and must reload it.
Sometimes work and sometimes does not work.

Do you have windows 11?

No, still windows 10