Pmdg 737-900

I just purchased the 900 version and have been having issues updating the AIRAC cycle any help will be greatly appreciated!!!



EPERM means that the application cannot access something because of lacking privileges. Have you installed into default locations?

Try deleting all files in C:\Users\yourusername\AppData\Local\Temp, and restarting machine.

See also Can’t Install AIRAC Cycle or Navigraph Charts in Game - EPERM operation not permitted - #5 by rscarter


1 Like

I’ve just tried uninstalling/stalling into the default folder. Should it go into a different folder?

You should use the defaults.

Please see the other suggestions.


Hi I’ve still been having this issue.

How did you go with deleting temp files?


Sorry for the late delay but I’m away from my pc. I’ll be back home in a few and let you know.

Should all of these be checked?

As long as you don’t have other programs running (and potentially creating temp files) you can select them all and delete. There are typically a couple you cant delete.


I’ve tried just about everything. Have you done screen shares in the past?

Please try an uninstall/download and reinstall of Navigraph Navdata Center using defaults.


I’ve done everything you suggested still no luck!!!

So someone else on yesterday posted the same issue. So I followed their steps and solved it!!! Come to find out the community folder did not have access to the pmdg. So I went into security settings and granted access. So going forward this is good to know. Thank you for your quick responses!!!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.