Navigraph Charts INOP on iPad


I cannot open Navigraph charts on my iPad. It shows as “INOP”.

I tried deleting and reinstalling the app. I was then able to open and search charts etc, but my aircraft position depiction was missing. When I tried to reboot the iPad Navigraph charts reverted back to “INOP”.

Fred k

Hi Fred,

The moving map aircraft position icon requires Simlink installed and running on your FS machine only.

Maybe try deleting app, restarting iPad, reinstalling app, Restarting iPad. Run Charts on iPad. Any joy?


Hi Ian

Okay…we are in business again!

Followed your instructions exactly. Did not work the first time but did the second time.

The first time I could get to the “What’s new in Navigraph Charts” page, but the Sign-in button was dead. Nothing happened when I pressed it. Second go-round OK.

FYI……All this was working fine until yesterday (I am a long-time user). Yesterday happens to be my annual renewal date. I am thinking that something got screwed up with my subscription login in that regard even though it was showing I was paid.



Hi Fred,

You are welcome. Glad it is resolved.

Happy flying.