In Game Panel is always unlisted

I have noticed now for a while, when I enter VR, press my button to bring up the VR toolbar, Navigraph is de-selected, I have to manually go back and tick to make it appear, is there a setting or something to force it to be showing as available automatically?