Flight Generation

I generated a flight today from KSLC to KDEN. When I opened MSFS 2020 and tried to load the flight it was not there. I tried regenerating the flight 2 or 3 more times but it never enters the flight into the MSFS Local State folder. Normally when I regenerate a flight a small window pops up showing the flight was copied into different folders and when I click on the window another window pops up asking if I want to replace the flight but this doesn’t happen either.


Hi Jerry, have you checked if the SimBrief Downloader is running on your PC?

Best regards,

That was the problem. Does it not start automatically with Simbreif?

Hi Jerry, sorry for the delay in getting back to you here.

Normally you can control whether the program starts automatically by clicking “Settings” in the main SimBrief Downloader window. Note however, that if you have modified the SimBrief Downloader shortcut on your PC to “run as administrator”, Windows will prevent it from starting automatically for security reasons.

In other words, in order for it to start automatically, you must enable this option in the Downloader settings, and make sure the program isn’t set to run as administrator.

Best regards,