Downloader unable to communicate with the server

Is anyone else having issues with the downloader accessing the web site? Worked fine last night and nothing has changed on my end. My internet is running fine. Screenshot_4

1 Like

yes, I’m getting the same issue here

1 Like

Thanks for the reply. Now I know it’s not on my end.

Yes Im getting the same, unable to connect to server

1 Like

Same issue this morning.

No fix available yet? Server could be down.

the same issue on my computer. Is’nt there anybody who can fix it?

any help at this problem???

Same issue here at 16:29 UTC. Occasionally flickers from an animated circle with, “Waiting” to, “Loading” but immediately back to, “Waiting”.

Same issue here - must be server side I guess.

Yes here too will try back later

Same problem here: “Error Unable to communcate wiht the server.”

Same here


Any News, this issue is now running for over 4 hrs!

Thanks for the reports.

We are investigating, but it might require an update to the Downloader program itself which is why it’s taking more time. I hope to have a fix available later tonight.

Thanks for your patience!

1 Like

An update of the downloader would only fix half of it, as the API backend (VA Airlines) is affected as well. Something must have been changed in the system itself.

Thanks for the update

Same issue here.
I only see “loading” and “waiting”.

Can you give an example of what VA, or perhaps a screenshot of the VA error you’re seeing? I tried a few VAs and their integration was still working for me. I’ve only seen the Downloader issue myself so far.

The route is dispatched normally. After that nothing happens, no data comes back from the site. VA is Chartergroup . If you want I will write you another mail.

@SimBrief You have a mail