Can not sign into simlink anymore


I am also facing the issue of simlink not being able to sign in anymore.
Getting the many times mentioned: Bad Request - Request too long. HTTP error 440 the size of the request headers is too long.

ALready tried the suggested repair (deleting proxy setting in .setttings and deleting whole navigraph directory from %Appdata% but still same problem.

Using CHrome as preferred browser.
Turned off AV and F/W

Now also noticed can no longer sign into my account (killerbee1958) through Chrome. Via Edge was able to logon and verify Password. Subscription is unlimited.

Please see attached simlink log file.

I am lost as what now needs to be done

simlink_2023-01-22.dlog (1.4 KB)

NOTE: changed my default browser from chrome to edge and then i could log in.
So the problem seems to be chrome related in my case



Try clearing caches in Chrome.


I have reset default browser to Chrome again and no more issues.
I did not clear the cache.

Stange but problem solved i guess