Auto-load on boot up--Mac

I run Navigraph on my iMac and it auto-starts each time I boot the computer. How do I turn that off. I only want Navigraph to start when I want to use it.


If you are referring to Simlink, in Simlink Settings, uncheck Start Simlink on system startup.


Hi Ian,
Thanks for the swift response. Maybe I don’t understand the relationship between Simlink and Navigraph Charts, but it’s Charts that auto-starts on boot up. I’ll try your suggestion and see if that cures the problem.

Thanks again,

Hi Again Ian,
I logged in to Simlink and unchecked the box Start Simlink on System Startup, but after I log out of Simlink and restart my Mac Navigraph still restarts automatically. When I checked Simlink again, the box was checked. So somehow Simlink automatically rechecks the Start Simlink check box.

When I start X-Plane the Log In for Navigraph Charts pops up and I have to log in (which I’ve always had to do), but Navigraph Charts is already running on a different desktop on my machine if I’ve just rebooted the computer. Any idea why this is happening?