Hi all,

I am currently unable to install the AIRAC data, I previously got an error saying I need to allow it under a security tab but I am unable to remember what it said exactly (Already owner of file). I am now getting the known ‘zlib’ error.

I have tried:

  • Uninstalling VPN / Security Applications
  • Restarting
  • Uninstalling Navigrapgh / Re-install
  • Clearing C:\Users\USERNAME\AppData\Local\Temp\Navigraph
  • Connecting to my mobile data


In addition to the above this is the same when I try to update the Fenix on Navigrapgh

Hi @NavigraphUser4372

We are aware of this problem that some users get, usually on mobile networks. On our side it just looks as if the connection is abruptly cancelled without any hints of why. In order to verify if something is wrong with our underlying frameworks I have made a minimal reproducible example of the download functionality. Could you please install/run this download-tester and report the results?

Kind regards,


Hi @m4rkus,

I have downloaded it without any errors. Please see below

Okay great! Can you now test this one:

Sorry for the ping-pong, as we cannot reproduce this ourselves I need to add layer by layer of the Hub:s functionality until we can reproduce where the error originates from.

Kind regards,



It’s okay, just send as many as you need I don’t mind. This one was also successful.


Is there any update on this?


I have found the solution to this, it was on my side and I probably should have done this a lot sooner.

With most people it is turning their VPN off but in my case switching it on fixed it.

Thanks for attempting to assist @m4rkus

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.