Airac 2014 not updating on any aircraft

Hello
I recently updated the AIRAC 2014, In FMS manager it’s showing updated and green but when i come to the aircraft it’s still on the previous AIRAC! note that this is effecting all the aircraft’s. Before i updated and never had an issue. I’ll be appreciated if you can help.

Thank you.

Im not sure where should i asked this question. I update the new 2014 in data manager shows all updated and green. but in the aircraft ( all of them) not updated! still on the older cycle (2010) any idea ?

note: this is for Xplane11

Hi Chris,

Welcome.

Please see FAQ - Nav Data Out Of Date

I suspect incorrect X-Plane 11 path in FMS Data Manager Settings

Cheers
Ian

I checked all looks good ! I’ve been using this service for few months now, never had an issue

Hi Chris,

Are you saying the problem is resolved?

Cheers
Ian

No, Nothing has changed !

Hi Chris,

Lets start afresh.

Please disable any Antivirus and firewall.

Please use Windows to uninstall FMS Data Manager. Specifically use FAQ - Charts desktop installer fails immediately

If they exist, please delete folders:
c:\ProgramData\Navigraph\FMSClient and c:\Program Files (x86)\Navigraph\FMS Data Manager.

Please download and install latest FMS Data Manager .

If still an issue, please post screenshots of Settings tab showing X-Plane path and Addon Mappings tab showing paths

Please let us know how you get on.

Cheers
Ian

I will do that and give an update.
Thanks for the follow up.

I did what you asked, not change!
Please see attachments

Hi Chris,

Please post screenshots of Settings tab showing X-Plane path.

Cheers
Ian

Hi Chris,

Please post contents of C:\Users\Christ\Desktop\X-Plane 11\Custom Data\cycle_info.txt

Cheers
Ian

This is what i have!!

Hi Chris,

You have used the FMS Data Manager search which doesnt show the file.

Please use Windows File Explorer to show contents of
C:\Users\Christ\Desktop\X-Plane 11\Custom Data\cycle_info.txt.

Cheers
Ian

Is it this?

Hi Chris ,

Looks as if latest AIRAC is installed.

As mentioned in FAQ - Nav Data Out Of Date :

I suspect the date/time used in the FS is outside the date range of the AIRAC.

Check your FMC and report the AIRAC number and dates using Posting Guide - Uploading Screenshots

If flying within the dates, make sure you are not starting with a FS situation or saved flight with date outside the AIRAC date range.

To be extra sure, set the FS to run in System Time. Also check your PC has the correct date/time set.

Cheers
Ian

Cheers
Ian