Steam Xplane does not show up in FMS Data Manager

I have Steam Xplane 11 installed on my windows 10 PC. When I run FMS Data Manager however, I do not see Steam Xplane or any Xplane at all. I have checked my Path settings to Xplane.exe and it is set correctly.

I did see this: FMS Data manager cannot find FSX Steam Edition
But honestly it didn’t make sense to me. It implies there is an Xplane listed because some data is being updated but I have no Xplane listing showing up at all.

Thank you for any help.

Sorry, I don´t understand the topic now … you wrote “Steam XPlane doesn´t show up in the FDM” and in the body your wrote that the path is set correctly in the FDM …

Please can you explain, what you expect now? What issue do you have now exactly? Have you done the scan? Do you see the X-Plane 11.4x line in the “Addon” view?`


Have you done the scan?

I don’t see anything labeled ‘Scan’ but I did do a Refresh. Then I clicked the Addon List button and nothing changed in the display. So no, I do not see X-Plane at all in the Addon View.

I said “I have checked my Path settings to Xplane.exe and it is set correctly.” Meaning on my windows 10 PC. I did not say “…the path is set correctly in the FDM…”. Sorry for the confusion.

In FMS Data Manager Settings tab,
please post screenshots of Settings tab, showing FMS Data Manager Version no and X-Plane path:

Please confirm this latter is the correct X-Plane path, by using the black folder to navigate
to the X-Plane.exe

In Addon Mapping tab , select and Remove any X-Plane 11 (11.50+) entry. Press Save.

Press Scan and Save. You should now have X-Plane 11 (11.50+) entry.

In Addon List, select entry and Update.


That fixed it. Much thanks.

1 Like

You are welcome. Glad it is resolved.

Happy flying.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.