Simlink/Charts for macOS Catalina

I am on a MAC with Catalina. Simlink was installed. Maps were installed. Neither through the browser nor through the charts-software i can start the moving map. Instead the above error shows on the charts bottom.
Is that a system error or am I doing something wrong?

Hi…,

Welcome.

Please remove Simlink and Charts from your Mac.

Download and install Charts (includes Simlink) for macOS .
Make sure you have selected Moving Map top right of Charts.

If still a problem, please post screenshot of Simlink Status page.

Please let us know how you get on.

Cheers
Ian

Where to find the “Simlink Status Page” ? I know , there is this page on Windows. On my MAC I do not have that.

Hi…,

Please see FAQ - Simlink Install and Systray
Note “When you run the Simlink installer a green icon is placed in the Windows systray bottom right (or macOS Status bar top right of screen)” when you run X-Plane.

Cheers
Ian

I made it now to locate the icon on top of the screen/right. Plugin is not sending broadcast

The log file in X-Plane says the following

dlerror:dlopen(/Users/apple/X-Plane 11/Resources/plugins/NavigraphSimlink_64.xpl, 6): no suitable image found. Did find:
/Users/apple/X-Plane 11/Resources/plugins/NavigraphSimlink_64.xpl: unknown file type, first eight bytes: 0x4D 0x5A 0x90 0x00 0x03 0x00 0x00 0x00
/Users/apple/X-Plane 11/Resources/plugins/NavigraphSimlink_64.xpl: unknown file type, first eight bytes: 0x4D 0x5A 0x90 0x00 0x03 0x00 0x00 0x00
Failed: /Users/apple/X-Plane 11/Resources/plugins/NavigraphSimlink_64.xpl. (This file is missing, not a DLL or could not be loaded due to another missing DLL.)

I made it to work :grinning:

Found and downloaded an earlier Version named “Navigraph+Simlink+Legacy.dmg” With this Simlink is functioning.

Hi Ron,

I am pleased to hear that Version is working for you, so stick with it.

We shall see if we can determine the issue.

Cheers
Ian