Simlink authentication error

Simlink

This had been working perfectly but now it will not connect. I have tried a fresh install of the simlink app but no luck. Copied below is the latest error log.

[2021-12-15 11:12:32] [1.1.23.1027] [ERROR] REST ERROR:

HTTP_CODE:

ERRORID:2

ERROR:

URL:https://charts.api.navigraph.com/1/versions/latest?operating_system=windows&software={e5431a0d-8735-4e89-9e41-d820334b2909}
[2021-12-15 11:12:33] [1.1.23.1027] [INFORMATION] OIDC_refresh_tokens_CALL[7665ed20ecd06b948b2c011dfb47622e]
[2021-12-15 11:12:34] [1.1.23.1027] [ERROR] OIDC_refresh_tokens ERROR:response json contains no ‘access_token’: {“error”:“invalid_grant”}
[2021-12-15 11:13:26] [1.1.23.1027] [INFORMATION] OIDC_refresh_tokens_CALL[7665ed20ecd06b948b2c011dfb47622e]
[2021-12-15 11:13:26] [1.1.23.1027] [ERROR] OIDC_refresh_tokens ERROR:response json contains no ‘access_token’: {“error”:“invalid_grant”}

Running MSFS 2020 on Windows 11

Help Please

Same issue here on XPlane11

Hi …,

Welcome.

I suggest you start from scratch with latest Charts and Simlink . Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from your FS , then completely uninstall Simlink and Charts using Windows Programs and Features exactly as under .

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph and c:\Program Files\Navigraph

Then download and install latest Simlink and Charts Desktop using the default prompted locations.

Restart computer.

Please let us know how you get on.

Cheers
Ian

Mine is now working. I followed the instructions provided by Ian in this thread and it worked like a charm.

1 Like

Thanks for update. Glad it is resolved.

Happy flying.

Ian

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.