No approaches in G1000 for YBSU

Ok this is driving me nuts, I specifically purchased the ‘ultimate’ sub to get updated nav data and so far all I have is the correct runway shown in the scenery. Furthermore I wrote on this forum 9 days ago and it was ‘hidden’ automatically ending with no response at all.

After updating, I jump in a c172 g1000 @ YBSU to go to practice the approaches, but no matter what I do I get an error saying this regarding rwy 13/31:

0:02:42.575 E/SYS: | Procedures could not be loaded:
0:02:42.575 E/SYS: | Missing waypoint RW13
0:02:42.575 E/SYS: | Missing runways should be reported to the X-Plane Scenery Gateway. Click “Learn more” to go there and file an automated report.
0:02:42.575 E/SYS: | Missing Runway Noted | X-Plane Scenery Gateway
0:02:42.575 E/SYS: | (async_proc_loader.h:50)
0:02:42.575 E/SYS:

Checking the install log files all the approaches are put into x-plane 11 with no problems (such as NDB-B shown below) - so I don’t get what the issue is. Can this be resolved or am I just wasting my money?

APPCH:010,A,VORB,SU1,SU,YB,D, ,V C, , ,IF, , , , , , , , , , ,+,03000, ,11000,-,180, , , , , , , ,0, ,C;
APPCH:020,A,VORB,SU1,SU,YB,D, ,VY , , ,FC, ,SU,YB,D, , ,0000,0000,0450,0060, , , , , , , , , , , , , ,0, ,C;
APPCH:030,A,VORB,SU1,FV205,YB,P,C,EE ,L, ,CF,Y,SU,YB,D, , ,0250,0054,2050,0014,+,01800, , , , , , , , , , , ,0, ,C;
APPCH:010,A,VORB,SU2,SU,YB,D, ,V C, , ,IF, , , , , , , , , , ,+,03000, ,11000, , , , , , , , , ,0, ,C;
APPCH:020,A,VORB,SU2,SU,YB,D, ,VY , , ,FC, ,SU,YB,D, , ,0000,0000,0370,0090, , , , , , , , , , , , , ,0, ,C;
APPCH:030,A,VORB,SU2,FV205,YB,P,C,EE ,L, ,CF,Y,SU,YB,D, , ,0250,0054,2050,0044,+,01800, , , , , , , , , , , ,0, ,C;
APPCH:020,V,VORB, ,FV205,YB,P,C,E F, , ,IF, ,SU,YB,D, , ,0250,0054, , ,+,01800, ,11000, , , , ,SU,YB,D, , ,0, ,C;
APPCH:030,V,VORB, ,SU,YB,D, ,V M, , ,CF, ,SU,YB,D, , ,0000,0000,2050,0054, ,01160, , , , , 000, , , , , , ,0, ,C;
APPCH:040,V,VORB, , , , , , EM ,L, ,CA, , , , , , , , ,0900, ,+,03000, , , , , , , , , , , ,0, ,C;
RWY:RW13 , , ,00015, , , , ;S26345957,E153042826,0000;
RWY:RW31 , , ,00015, , , , ;S26360262,E153052237,1148;

Hi,
this is not a navdata issue, as you read in the log file, there is something wrong with the XP scenery file and you should report this XP-Gateway. Thank you very much

Cheers,
Richard

Hi Richard
Does the airport approach information for YBSU work for you? With all due respect if I don’t have navigraph installed it works fine, it just has really old approaches in it, once it is installed the scenery changes for the rwy (as 18/36 is decommissioned for the past 12 or so months and replaced with 13/31 which ovb xp hasn’t changed yet) but there is no approaches visible at all - which is the whole point of purchasing this - to get up to date nav data.