Navigraph+Charts V 8.14.00

Unable to run the new version in an Amazon Fire HD 10 (9th generation.
Earlier version 8.14.00 work fine in the tablet, Is a download still available
of this version and if so where is available?

Hello Jesse! Welcome back.

Your tablet, codename “Maverick” (cool right? :pilot: ) is supported according to Google. However, we can also see that your device is not certified to run Google Play, which could be an issue!

See the screenshot below for reference:

image


Could you clarify what “unable to run” means? Are you unable to install it? Does it not open? Do you get any warnings from your device? Please provide more details if possible.

Sorry for the inconvenience, but so far it does not look like we can do anything on our end!

Kind Regards,
Malte

This is an Amazon Fire HD 10 (9th generation) tablet. Best I can determine Maverick (KFMAWI) is the correct codename. I do have Google Play install and use it frequently so that’s not the issue.

What I meant by “unable to run the new version”…Downloaded and installed the new version in the tablet and is opening normally. The “Flight” page lists a few old flights but when trying to import a new flight the next box drop to open only shows shows “Import from SimBrief”, “Import from File”
is not listed because the Import Flights drop box appears to be to small - truncated.

Also experiencing a similar issue with the new version in the desktop; when trying to import a flight from a file (saved flights in FSC10) it generates an error message “Failed to import flightplan”.

I have no issues using the earliest version of Navigraphs Charts and fortunately it was not deleted when installing the new version in the desktop. However, in trying to troubleshoot the tablet issue inadvertently removed the old version so I am out of luck with that unless it can still be downloaded from your webside.

Have searched much of the forum on issues with Android tablets and have not been able to find a fix, therefore, the new version is unusable so far.

Appreciate any ideas, guidance you can provide me.

JV Garcia

I have not contested the fact that you have Google Play installed. I was just saying that Google has not certified it and can thus not guarantee that it will work as expected. That said, the details in your reply seem to reveal that you can in fact run the new version of the app, which is good news!

Happy to hear it!


Could you upload a screenshot of this issue? That would be much appreciated!

To me, it sounds like you are trying to import from a file on your tablet, which is not supported at the moment. Perhaps I am misunderstanding the description?


Although unrelated to the original issue, this can most likely be explained by either a badly formatted file or a bug in our interpretation of said file. Please create a new topic and include the file itself in the description - we’ll make sure to look into it!

Kind Regards,
Malte

Thanks for your prompt response. Here is the Fire HD 10 screenshot when
opening the Import Fight. Please notice that the drop box is truncated.

Will create a new topic regarding the issue with the desktop failing to import
the flight plan.

Best regards,
JV Garcia

In a message dated 1/5/2023 7:47:51 PM Eastern Standard Time, notifications@navigraph1.discoursemail.com writes:

| skysail Developer & Technical Support
January 6 |

  • | - |

immgar:

I do have Google Play install and use it frequently so that’s not the issue.

I have not contested the fact that you have Google Play installed. I was just saying that Google has not certified it and can thus not guarantee that it will work as expected. That said, the details in your reply seem to reveal that you can in fact run the new version of the app, which is good news!

immgar:

Downloaded and installed the new version in the tablet and is opening normally

Happy to hear it!

Great, thank you for the screenshot!

We will certainly look into this, thanks a lot for the feedback!

Kind Regards,
Malte