Navigraph Charts iPad App Error

I’m unable to load flight plans into the charts app on iPad. I get the alert:

Could not load flight ending message with error:The operation couldn’t be completed. (Navigraph_Charts.Web-serviceError 1.)

I’ve generated the OFP on SimBrief and reinstalled the charts app, but no luck so far.

Any advice?


Update: I’ve tried using charts.navigraph.com, but get the error:

SyntaxError: Unexpected token u in JSON at position 0

Update 2: Someone suggested that it might be a problem with the route (generated in SimBrief), so I tried a different route generated in PFPX which I validated and used for a new flight plan in SimBrief for which I generated an OFP. Same error messages.

Hello Matt! Welcome to the forum.

We are seeing a surge of these errors right now, and we are actively investigating the issue. Thank you for letting us know! I’ll update you as soon as we find a solution!

Kind Regards,
Malte

1 Like

Thanks! All working fine again now.

2 Likes

I have same problem which started Sunday I can access the charts but I can not import from simbrief or create a route without getting the above error, also I can not pin charts as the pin has disappeared. I have uninstalled and reinstalled to no avail . I’m using a iPad Pro 2020 on iOS 15.02 thanks

Hi same issue here, in fact it caused me a lot of inconvenience as I was on vatsim, once you get used to the practicality navigraph provides it is debilitating to loose it. Please find a solution asap

@truckerlee and @Elashka , do you both get this using the web version as well? Or only in the IOS app? What route are you planning?

Kind Regards,
Malte

iPad IOS here, the app, I don’t use the web versionFlightplan.pdf (711.9 KB)

Hi thanks for the reply the route I was trying was EGCC (Manchester) to LOWI (Innsbruck) a route i have done lots of time. I have not tried yet on the charts on the pc, but I did uninstall all of Navigraph apps off the pc last night to do the sim update 6 on fs2020 and reinstalled afterwards and I found that the windowed version you use in fs2020 also came up with the same error message at the bottom.
When I get home from work later I will try a different route and also try the charts app on the pc to see what we get there

Thank you both for your responses! We have confirmed issues with both routes, and are currently working on fixing it. Apologies for the inconvenience!

Kind Regards,
Malte

1 Like

Was there an issue with my route, too? (I presume you have access to SimBrief, but if not just let me know and I’ll send you the route). If there was an issue with the route sufficient for Navigraph charts to reject it, then it seems strange that SimBrief would generate it (given all the linking up between SimBrief an Navigraph). Just let me know! :slight_smile:

No, this issue does not affect your route (presuming that it’s your latest route from Auckland to Tokyo).

The route that Simbrief generated is entirely valid, and that goes for the other two cases in this thread as well. The issue is on our side and we have fixed all of these cases, but we still have a couple of other routes to verify.

Expect the fixes to be published soon!

Kind Regards,
Malte

1 Like

This should now be fixed! Thank you for your patience everyone!

Kind Regards,
Malte

1 Like

Yes working great thank you

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.