Earth View

I think I’m missing something very simple here, but when I zoom out with Charts 8, I’m not able to see the entire earth. It’s flat, not round like I’ve seen in the videos. What am I missing here? Thanks!

DISREGARD - Found it

just click the setting icon and choose ‘Projection’ to Globe