Can't install AIRAC anymore

I was able to use Navigraph Installer without problems.

But since Beta 23, I’m not able to install the AIRAC anymore.

My MSFS is Store Version.

The folder %localappdata%\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache exists.

My content (Community and Official folders) is in a custom location.

Hi Danilo,
try to uninstall the Navigraph-Installer again via “Programs and Features”

After that, reboot your PC and try to re-install the “Navigraph Installer beta 23”. Let us know, if this helps please!


I already did this several times.

I even tried to reinstall MSFS in a different drive (it’s now at my C drive) without any success.

I tried running it as an Administrator, as a regular user. Nothing worked!

Hi again Danilo,
it looks like, you have a permissions issues … can you check the following FAQ on your system:


I did what is suggested, without success.

Here are both Security tabs for UserCfg.opt and Community Folders (screens are in Portuguese).