AIRAC not updating in 777

Hey guys, got the pdmg yesterday. Been trying to update the airac through Navigraph Hub since, the update shows up in the app and appears to load into the 777 config/navdata folder (confirmed with the cycle_info folder but when I load into the plane fmc it’s still stuck on 2404…

Idk what else to try, my subscription is current, my other planes are updated fine

Hi,

We are just working with PMDG to identify the issue and of course how we can solve it. In the meantime, I have created a short instruction how you can fix this manually, please see more details here:

How can the navdata files installed manually

Thank you,
Richard

1 Like

Thank you so much! I was searching for a way to do it manually and was struggling to find a link.

Did I miss some posts about this? I used Google but didn’t search the forums. I apologize.

I appreciate the work yall do massively :pray:

I see you guys made a whole post. I’m sorry for wasting your time, don’t know how I didn’t find this I was searching for hours. Thanks

No, no - no need to apologize you - that happens …

But your posting was exactly the reason, why I have created a pinned posting and which should be more prominent now :wink:

Follow the instructions and I hope you can fix it by your own - again, PMDG and we are currently searching on a solution and I´m pretty sure, we will find one :upside_down_face:

Cheers & thanks
Richard

Hey,

The manual fix unfortunately didn’t work.

I attempted to copy the files into the work/navdata folder (with sim closed) and there was simply no changes happening. I tried several methods to copy/paste.

Maybe there’s a simple trick I’m missing? Otherwise I will wait till it’s fixed and there’s no stress here!

Sadly, the manual solution given doesnt work either?

Hi Peter,

Welcome at Navigraph …

Please show me (screenshot) the folders … your community-folder and the work-folder which I mentioned in my instruction posting.

Thank you,
Richard



Hi Richard, appears the new AIRAC files are in the correct folder, I include copy of text file also. But not showing in FMC onboard.
Peter

Hi Peter,
can you show me the work folder too please, where you have deleted the files? Thank you!

Cheers,
Richard

Not sure I understand the Work folder?

I mean the work folder from the manually workaround what you have tried (point #5) …

I assume you have tried this workaround?

Which solution have you tried than?

Cheers,
Richard

Think I have resolved the issue, will revert.
Peter

1 Like

Yes, point 5 resolved the issue, I assumed the nav data folder under the aircraft folder was the one to remove the 3 files. But this one fixed the problem, as per your clear instructions %AppData%\Microsoft Flight Simulator\Packages\pmdg-aircraft-77w\work\NavData

Sorry and thanks for your prompt attention. Assume PMDG will find a solution for future AIRAC updates?

Peter

No problem Peter. Fine when you have solved it.

The installer (Hub) installs the files correctly in the community folder, so this process from our side works - but the PMDG should “copy” these files to the work folder from point #5 automatically in the background during the startup and that is exactly what is currently not working.

I´m pretty sure, that PMDG will fix this in one of the next patches, then you don´t need to do this operation manually any longer. It´s only a “workaround” to use the current cycle :wink:

Have a nice Friday and let us know, when something is unclear or whenever you have a question
Cheers,
Richard

I have tried this workaround multiple times however it still does not work.

I have the Steam version and when I went into the “pmdg-aircraft-77w” folder, there was not a “work” folder. The “NavData” folder with the 3 files to delete was in the "\Config\NavData" folder

Hi,

Please read the instruction again and try to follow the steps - when you follow it exactly it works. Sorry, but it´s frustrating for us too, that we try to help you, make a own posting with screenshots, explain the exact steps including the folder/paths and you´re not able to follow it.

Please read the workaround again, follow EXACTLY the steps, follow EXACTLY the instructions and you will be able to update the cycle.

From our instructions - point #5:

No word about a config\navdata folder …

By the way, it´s not our issue - it´s an PMDG issue but we try to help where we can. When you´re not able to update it via our suggested workaround, please wait till PMDG has fixed the issue.

Cheers,
Richard

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.