Account website broken for me on most (not all) browsers


When trying to log in onto the website and go into my profile, I recognised there is a problem. On my profile it just says “This is where you can edit your account details.” I then looked at “Your subscription” where it says “You have no active subscriptions”. (although I have an Ultimate Subscription). In the middle of the browser window there is a rotating wheel, so it seems the website is trying to load something, but fails to do so.

*) At this point I have to state that I use Debian GNU/Linux as operating system, and Firefox ESR 78.6.1 as a browser with a heavily modified user.js and some add-ons. So my first thought was some of the add-ons interfere with the website.

*) Next try was thus in a private window without any add-ons. But still no success.

*) Then I created a whole new Firefox profile, so no user.js modifications, no add-ons. But still, no success.

*) Last thing I could think of was that I use an extensive hosts file to block malicious websites. So I went into another operating system (Ubuntu 20.04.1), with a pristine hosts file, and a completely new and pristine Firefox (in this case 84.0.2) profile without add-ons, but to my surprise, the error on the website persited.

*) I tried it with the Chromium browser within this operating system, but same error.

*) As last and final step I tried it with the standard Samsung Browser on my Samsung tablet, and this time, to my surprise, it worked. I could see and edit my profile, I saw my subscription, everything as it should.

So obviously the website or my account is not completely flawed, but at least there is an error with two different browsers on two different operating systems, which I would like to ask you to have a look into.

Thank you!


Could you please open the console (F12) in the browser and go to the Network tab. Navigate to Navigraph and make a screenshot of the full page including the network tab output.




Please find attached as requested. This was generated in Ubuntu with a clean hosts file and a fresh Firefox proflie without add-ons. So there should be no blocking or interference.

navigraph.com_Archive [21-01-15 00-30-41].har (1.6 MB)